192.168.1.1-路由器设置 | 192.168.0.1-无线路由器设置

配置路由器/交换机的Telnet登

发布时间:2017-01-03 20:18

 实验目的:给配置路由器/交换机管理IP地址、设置Telnet的登录帐号、密码。

第一步:配置路由器的名称、接口IP地址。
 
Switch>
Switch>en
Switch#
Switch#conf t
  配置路由器的名称。
Switch(config)#hostname RouterA
  配置接口 IP 地址
RouterA(config-if)#ip address 1.1.1.1 255.255.255.0
RouterA(config-if)#no shutdown
 
第二步:配置 Telnet。
  配置路由器的特权模式密码。
RouterA(config)#enable password 0 star
  进入线程配置模式。
RouterA(config)#line vty 0 4
  配置 Telnet 密码。
RouterA(config-line)#password star
  设置 Telnet 登录时进行身份验证。
RouterA(config-line)#login
RouterA(config-line)#end
 
第三步:测试网络连通性,以 Telnet  方式登录路由器。
RouterB#ping 1.1.1.1
 
  提示输入 Telnet 密码 yang
Password:
  提示输入特权模式密码,此处输入 star
RouterA>en
 
Password:
 
远程登录路由器 A,可进行配置。
RouterA#en
 
使用 exit 命令退出 Telnet 登录。
RouterA#
 
RouterA#conf t
Enter configuration commands, one per line. End with CNTL/Z.
RouterA(config)#exit
RouterA#
RouterA#
RouterA#exit
 
在交换机上划分vlan、并把接口划分到相应的vlan中和设置trunk口
Switch(config)#vlan 10 
Switch(config-vlan)#name XS
Switch(config-vlan)#vlan 20
Switch(config-vlan)#name JS
Switch(vlan)#exit 
Switch#conf t 
Switch(config)#int range f0/6-10
Switch(config-if)#switchport mode access  
Switch(config-if)#switchport access vlan 10 
Switch(config)#int range f0/11-15
Switch(config-if)#switchport mode access  
Switch(config-if)#switchport access vlan 20 
Switch(config)#interface f0/1 
Switch(config-if)#switchport mode trunk 
 
2.在路由器上划分子接口,配置IP地址 
Router(config)#interface f0/0 
Router(config-if)#no ip address 
Router(config-if)#no shutdown 
Router(config-if)#exit 
Router(config)#interface f0/0.10 
Router(config-subif)#encapsulation dot1Q 10 
Router(config-subif)#ip address 1.1.1.23 255.255.255.0 
Router(config)#interface f0/0.2 0
Router(config-subif)#encapsulation dot1Q 20 
Router(config-subif)#ip address 1.1.2.23 255.255.255.0 
Router(config)#interface f0/0.4 0
Router(config-subif)#encapsulation dot1Q 1 
Router(config-subif)#ip address 1.1.1.33 255.255.255.0 
Router(config-subif)#end 
关于我们 - RSS地图 - 最近更新 - 友情链接 - 网站地图 - 版权声明